Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
Prochaine révision Les deux révisions suivantes
tutoriel:utiliser_carte_identite_electronique_belge [Le 01/04/2020, 13:56]
31.37.12.186 [Conflit de Firefox avec Apparmor]
tutoriel:utiliser_carte_identite_electronique_belge [Le 01/04/2020, 14:02]
31.37.12.186 [5.2 Problème résolu avec Firefox pour ubuntu 18.04 (par Baudouin de BOSA)]
Ligne 167: Ligne 167:
 </​code>​ </​code>​
  
-==== 5.2 Probléme ​résolu avec Firefox pour ubuntu 18.04 (par Baudouin de BOSA, service d'​appui techique du SPF belge) ====+==== 5.2 Problème ​résolu avec Firefox pour ubuntu 18.04 (par Baudouin de BOSA) ====
  
 //31 Mars 2020// //31 Mars 2020//
-Le paquet à utiliser a changé. La librairie libacr38u pour les puces ACR38U est remplacée par la librairie libacsccid1,​ qui n'est pas automatiquement installée. Après avoir installé la dernière version et afin de s'​assurer que les mise à jour sont bien prises en compte, exécuter les commandes suivantes:+Le paquet à utiliser a changé. La librairie libacr38u pour les puces ACR38U est remplacée par la librairie libacsccid1,​ qui n'est pas automatiquement installée. Après avoir installé la dernière version et afin de s'​assurer que les mises à jour sont bien prises en compte, exécuter les commandes suivantes:
 <​code>​ <​code>​
 sudo apt-get mise à jour sudo apt-get mise à jour
 sudo apt-get mise à jour sudo apt-get mise à jour
-<​code>​+</code>
  
 Si cela n'a pas résolu le problème, on peut effectuer les commandes suivantes : Si cela n'a pas résolu le problème, on peut effectuer les commandes suivantes :
Ligne 181: Ligne 181:
 sudo apt-get update sudo apt-get update
 sudo apt-get dist-upgrade sudo apt-get dist-upgrade
-<​code>​+</code>
  
-Si ça n'est pas suffisant, il faut alors supprimer tout le software de l'eiD comme cela est expliqué dans la page : https://​eid.belgium.be/​fr/​faq/​comment-supprimer-le-logiciel-eid-0#​7553 et donc aussi le pack "​eid-archive":​+Si cela n'est pas suffisant, il faut alors supprimer tout le software de l'eiD comme cela est expliqué dans la page : https://​eid.belgium.be/​fr/​faq/​comment-supprimer-le-logiciel-eid-0#​7553 et donc aussi le pack "​eid-archive":​
 <​code>​ <​code>​
 sudo apt-get --purge remove libbeidpkcs11-bi sudo apt-get --purge remove libbeidpkcs11-bi
 sudo apt-get --purge remove eid-archive sudo apt-get --purge remove eid-archive
-<​code>​+</code>
  
-Ensuite il faut retélécharchez ​et installer eid-archive du site officiel belge: ​+Ensuite il faut re-télécharcher ​et installer eid-archive du site officiel belge: ​
 https://​eid.belgium.be/​fr/​installation-du-logiciel-eid-sous-linux https://​eid.belgium.be/​fr/​installation-du-logiciel-eid-sous-linux
 ensuite, à nouveau: ensuite, à nouveau:
Ligne 195: Ligne 195:
 sudo apt-get update sudo apt-get update
 sudo apt-get install eid-mw eid-viewer ​ sudo apt-get install eid-mw eid-viewer ​
-<​code>​+</code>
  
 Si cela ne marche toujours pas, contacter BOSA, ils répondent rapidement. Si cela ne marche toujours pas, contacter BOSA, ils répondent rapidement.
  • tutoriel/utiliser_carte_identite_electronique_belge.txt
  • Dernière modification: Le 21/04/2020, 20:51
  • par eagle08