Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
liste_portables_asus [Le 10/09/2018, 14:07]
86.214.99.89 [X]
liste_portables_asus [Le 07/01/2019, 09:53] (Version actuelle)
37.165.215.75 [G]
Ligne 138: Ligne 138:
 | Eee PC 1015BX | {{:​icons:​ok_32_64.png|32 et 64 bits}} |13.10 | Exemple d'​installation de Xubuntu 12.10 32 bits: [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=13052891#​p13052891|post de Chikøumi]] Recommandé de mettre Lubuntu pour avoir de la fluidité | | Eee PC 1015BX | {{:​icons:​ok_32_64.png|32 et 64 bits}} |13.10 | Exemple d'​installation de Xubuntu 12.10 32 bits: [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=13052891#​p13052891|post de Chikøumi]] Recommandé de mettre Lubuntu pour avoir de la fluidité |
 | Eee PC 1015E-CY040H | {{:​icons:​ok_64.png|64 bits}} | **[[:​precise|12.04]]** | Exemple d'​installation de Ubuntu **[[:​precise|12.04]]** 64 bits à la place de Windows 8 préinstallé : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1353561|post de teodorino]] | | Eee PC 1015E-CY040H | {{:​icons:​ok_64.png|64 bits}} | **[[:​precise|12.04]]** | Exemple d'​installation de Ubuntu **[[:​precise|12.04]]** 64 bits à la place de Windows 8 préinstallé : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1353561|post de teodorino]] |
-| Eee PC 1018 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 11.04 | Le bouton d'​alimentation de la connectivité sans fils est fonctionnel mais coupe automatiquement uniquement la connectivité WIFI pour que l’indicateur lumineux d'​alimentation de la connectivité sans fils s'​éteigne il faut désactiver le Bluetooth grâce à l'​applet gnome-bluetooth. Le Bouton "Asus Express Gate" n'est plus fonctionnel. Il est considéré comme le bouton d'​alimentation. Pour augmenter la quantité de mémoire vive et passer à 2 Gio il est nécessaire de flasher le bios, opération qui est facilement réalisable avec l'​utilitaire intégré au bios mais celui-ci ne reconnaît pas les clef USB quel-que-soit le formatage. La solution est d'​utiliser un lecteur cd externe. Attention : le flashage du bios est une manipulation risqué et il n'est pas exclu de rendre ainsi la machine inutilisable.\\ Un gain de 30 mn de fonctionnement sur batterie est obtenu en ôtant une barre sur deux à grille de protection de la sortie du ventilateur (sur le flanc gauche) ce qui permet un refroidissement plus efficace mais une augmentation du bruit (manipulation a effectuer a vos risques et périls bien sûr). [[:​utilisateurs:​upRIlIon]],​ [[:​utilisateurs:​Tweak-Man]],​ [[:easypeasy|EasyPeasy ​1.6]], [[:​jolicloud| Joli OS]] |+| Eee PC 1015PX | {{:​icons:​ok_32.png|32 bits}} | **[[:​bionic|18.04]]** | Problème: pas de son (contournement:​ taper un terminal "sudo alsactl init" pour le rétablir jusqu'​au prochain redémarrage). Distrib testée: Lubuntu 18.04.1 | 
 +| Eee PC 1018 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 11.04 | Le bouton d'​alimentation de la connectivité sans fils est fonctionnel mais coupe automatiquement uniquement la connectivité WIFI pour que l’indicateur lumineux d'​alimentation de la connectivité sans fils s'​éteigne il faut désactiver le Bluetooth grâce à l'​applet gnome-bluetooth. Le Bouton "Asus Express Gate" n'est plus fonctionnel. Il est considéré comme le bouton d'​alimentation. Pour augmenter la quantité de mémoire vive et passer à 2 Gio il est nécessaire de flasher le bios, opération qui est facilement réalisable avec l'​utilitaire intégré au bios mais celui-ci ne reconnaît pas les clef USB quel-que-soit le formatage. La solution est d'​utiliser un lecteur cd externe. Attention : le flashage du bios est une manipulation risqué et il n'est pas exclu de rendre ainsi la machine inutilisable.\\ Un gain de 30 mn de fonctionnement sur batterie est obtenu en ôtant une barre sur deux à grille de protection de la sortie du ventilateur (sur le flanc gauche) ce qui permet un refroidissement plus efficace mais une augmentation du bruit (manipulation a effectuer a vos risques et périls bien sûr). [[:​utilisateurs:​upRIlIon]],​ [[:​utilisateurs:​Tweak-Man]],​ [[wpfr>easypeasy|EasyPeasy ​(obsolète)]], [[:​jolicloud| Joli OS]] |
 | Eee PC 1025 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​precise|12.04]]** | Ubuntu **[[:​precise|12.04]]** LTS : Problème affichage graphique cause chipset [[:​poulsbo]] (carte intel GMA3650)\\ **Pour la résolution des problèmes**,​ consultez la documentation associée à ce modèle | | Eee PC 1025 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​precise|12.04]]** | Ubuntu **[[:​precise|12.04]]** LTS : Problème affichage graphique cause chipset [[:​poulsbo]] (carte intel GMA3650)\\ **Pour la résolution des problèmes**,​ consultez la documentation associée à ce modèle |
 | Eee PC 1025_EC | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} {{:​icons:​ok_32.png|32 bits}} | **[[:​precise|12.04]]** | Ubuntu **[[:​precise|12.04]]** LTS : voyant du wifi reste toujours allumé, pilote propriétaire du cpu ne s'​installe pas, sorties son et hdmi non testée | | Eee PC 1025_EC | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} {{:​icons:​ok_32.png|32 bits}} | **[[:​precise|12.04]]** | Ubuntu **[[:​precise|12.04]]** LTS : voyant du wifi reste toujours allumé, pilote propriétaire du cpu ne s'​installe pas, sorties son et hdmi non testée |
Ligne 235: Ligne 236:
 | G750JX-T4145H | {{:​icons:​ok_64.png|64 bits}} | 15.04 | Installation en mode EFI de Ubuntu 15.04 64 bits en dual-boot avec Windows 8.1 préinstallé :  voir [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1829671|post thib3113]], problème avec la luminosité du clavier lors de la fermeture de l'​écran (necessite une modification après ouverture pour s'​allumer) | | G750JX-T4145H | {{:​icons:​ok_64.png|64 bits}} | 15.04 | Installation en mode EFI de Ubuntu 15.04 64 bits en dual-boot avec Windows 8.1 préinstallé :  voir [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1829671|post thib3113]], problème avec la luminosité du clavier lors de la fermeture de l'​écran (necessite une modification après ouverture pour s'​allumer) |
 | G751JT-T7016H | {{:​icons:​ok_64.png|64 bits}} | 14.10 | Installation en mode CSM de Ubuntu 14.10 64 bits en dual-boot avec Windows 8.1 préinstallé. Impossible de régler la luminosité de l'​écran avec les touches du clavier (toujours au max). Problèmes de mise en veille / sortie de veille. Pilote vidéo indisponible dans les dépôts de base (01/2015), mais fonctionne à l'aide du PPA xorg-edgers/​ppa. La prise casque ne redirige pas le son. | | G751JT-T7016H | {{:​icons:​ok_64.png|64 bits}} | 14.10 | Installation en mode CSM de Ubuntu 14.10 64 bits en dual-boot avec Windows 8.1 préinstallé. Impossible de régler la luminosité de l'​écran avec les touches du clavier (toujours au max). Problèmes de mise en veille / sortie de veille. Pilote vidéo indisponible dans les dépôts de base (01/2015), mais fonctionne à l'aide du PPA xorg-edgers/​ppa. La prise casque ne redirige pas le son. |
 +
 +===== GL =====
 +
 | GL502VS-DB71 | {{:​icons:​ok_64.png|64 bits}} |**[[:​xenial|16.04]]**| Installation en mode EFI de Ubuntu 16.04.1 64 bits en dual-boot avec Windows 10 préinstallé. Pour pouvoir installer le pilote propriétaire NVIDIA, il est impératif de [[desactiver_secure_boot|désactiver Secure Boot]] : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2002707| Heisenberg38]] ​ | | GL502VS-DB71 | {{:​icons:​ok_64.png|64 bits}} |**[[:​xenial|16.04]]**| Installation en mode EFI de Ubuntu 16.04.1 64 bits en dual-boot avec Windows 10 préinstallé. Pour pouvoir installer le pilote propriétaire NVIDIA, il est impératif de [[desactiver_secure_boot|désactiver Secure Boot]] : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2002707| Heisenberg38]] ​ |
 | GL503VD | {{:​icons:​ok_64.png|64 bits}} | **16.10**| Nécessité d'​utiliser l'​option NOMODESET | | GL503VD | {{:​icons:​ok_64.png|64 bits}} | **16.10**| Nécessité d'​utiliser l'​option NOMODESET |
Ligne 249: Ligne 253:
 | STRIX GL703VD-GC007X | {{:​icons:​ok_64.png|64 bits}} |**[[:​xenial|16.04]]**|Installation en mode EFI de Ubuntu 16.04.3 64 bits en dual-boot avec Windows 10 (ce modèle est préinstallé FreeDOS, un OS minimaliste qui s'est fait virer), Secure Boot désactivé : voir  post[[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2021575| Stoosh]] ​ | | STRIX GL703VD-GC007X | {{:​icons:​ok_64.png|64 bits}} |**[[:​xenial|16.04]]**|Installation en mode EFI de Ubuntu 16.04.3 64 bits en dual-boot avec Windows 10 (ce modèle est préinstallé FreeDOS, un OS minimaliste qui s'est fait virer), Secure Boot désactivé : voir  post[[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2021575| Stoosh]] ​ |
 | GL752VW-T4064D | {{:​icons:​ok_64.png|64 bits}} |16.04.1| Installation en mode EFI de Ubuntu 16.04.1 64 bits en dual-boot avec Windows 10 sur SSD partitionné. Secure Boot + fast boot désactivés,​ démarrage rapide de Windows 10 désactivé.ATTENTION!!! Ajout de l'​option acpi=off pour lancer le live 16.04.1 puis install et ajout des pilotes NVIDIA propriétaires au redémarrage,​ penser à remettre le flag acpi=on dans le grub.cfg (sinon pas d'​extinction,​ d'​arrêt,​ de redémarrage et de touchpad), tout fonctionne démarre comme une flèche. 8-) 8-) ;-) Igor B.  | | GL752VW-T4064D | {{:​icons:​ok_64.png|64 bits}} |16.04.1| Installation en mode EFI de Ubuntu 16.04.1 64 bits en dual-boot avec Windows 10 sur SSD partitionné. Secure Boot + fast boot désactivés,​ démarrage rapide de Windows 10 désactivé.ATTENTION!!! Ajout de l'​option acpi=off pour lancer le live 16.04.1 puis install et ajout des pilotes NVIDIA propriétaires au redémarrage,​ penser à remettre le flag acpi=on dans le grub.cfg (sinon pas d'​extinction,​ d'​arrêt,​ de redémarrage et de touchpad), tout fonctionne démarre comme une flèche. 8-) 8-) ;-) Igor B.  |
-| GL752VW-T4416T | {{:​icons:​ok_64.png|64 bits}} |15.10| Installation en mode EFI de Ubuntu 15.10 64 bits en dual-boot avec Windows 10 préinstallé sur SSD partitionné. Secure Boot + fast boot désactivés,​ démarrage rapide de Windows 10 désactivé. Tout est ok. (testé également avec les 14.04 et 16.04, impossible de lancer une livesession ou d'​installer,​ il semblerait que ce soit une question d'​intégration de pilotes proprios qui sont présents dans la 15.10) ​ |+| GL752VW-T4416T | {{:​icons:​ok_64.png|64 bits}} |15.10| Installation en mode EFI de Ubuntu 15.10 64 bits en dual-boot avec Windows 10 préinstallé sur SSD partitionné. Secure Boot + fast boot désactivés,​ démarrage rapide de Windows 10 désactivé. Tout est ok. (testé également avec les 14.04 et 16.04, impossible de lancer une livesession ou d'​installer,​ il semblerait que ce soit une question d'​intégration de pilotes proprios qui sont présents dans la 15.10)
 +| GL753VD-GC505T | {{:​icons:​ok_64.png|64 bits}} |**[[:​Bionic|18.04]]**| Installation en mode CSM de Bionic Seul. entièrement fonctionnel avec les driviers nvidia, a condition d'​utiliser la boot line de GRUB : GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash nouveau.modeset=0 tpm_tis.interrupts=0 acpi_osi=Linux i915.preliminary_hw_support=1 idle=nomwait”. Pour les détailes voir [[http://​pclub.in/​2017/​01/​06/​Linux-on-Asus-ROG.html | ici ]]. Problems tout de meme :  le fait de repasser en driver graphique intel (avec nvidia-settings) a fait planté le reboot suivant (boot avec acpi=off dans Grub et réinstall driver nvidia nécessaire),​ bumblebee pas fonctionnel si passage sur la carte Intel. CdRiC | 
 ===== K ===== ===== K =====
  
Ligne 330: Ligne 336:
 | N56VM | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​precise|12.04]]** | Pour un dual-boot, la solution la plus "​propre"​ consiste à formater totalement votre disque dur, y supprimer l'​ensemble des partitions, et en redéfinissant la table de partition en ms-dos (tout ceci pouvant être fait grâce à GParted lancé depuis un CD ou une clé USB live Ubuntu). Pour le caisson de basse voir [[:​son_avances#​caisson de basse|ici]] **[[:​precise|12.04]]** et 13.04   | | N56VM | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​precise|12.04]]** | Pour un dual-boot, la solution la plus "​propre"​ consiste à formater totalement votre disque dur, y supprimer l'​ensemble des partitions, et en redéfinissant la table de partition en ms-dos (tout ceci pouvant être fait grâce à GParted lancé depuis un CD ou une clé USB live Ubuntu). Pour le caisson de basse voir [[:​son_avances#​caisson de basse|ici]] **[[:​precise|12.04]]** et 13.04   |
 | N56VZ | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 12.10 | Exemple de dual-boot 12.10 avec Win 7 : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1194441|post throdin]] ​ | | N56VZ | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 12.10 | Exemple de dual-boot 12.10 avec Win 7 : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1194441|post throdin]] ​ |
 +| N580GD-E4351T | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​bionic|18.04]]** | Installation en mode EFI de Ubuntu 18.04.1 64 bits en dual-boot avec Windows 10 préinstallé : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=2031778|DarkArshyn]]|
 | N61VG | {{:​icons:​ok_32.png|32 bits}} | 10.10 | version 10.11 Nickel, avec Cairo-doc gl en plus | | N61VG | {{:​icons:​ok_32.png|32 bits}} | 10.10 | version 10.11 Nickel, avec Cairo-doc gl en plus |
 | N61VN | {{:​icons:​ok_64.png|64 bits}} ​ | **[[:​precise|12.04]]** | Fonctionne aussi avec Ubuntu 12.10 | | N61VN | {{:​icons:​ok_64.png|64 bits}} ​ | **[[:​precise|12.04]]** | Fonctionne aussi avec Ubuntu 12.10 |
Ligne 386: Ligne 393:
 | R510CC-XX1312H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]** 64 bits en dual-boot avec Windows 8 préinstallé. Il faut faire une manip particulière pour la WiFi voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=17634161|Aerendil97]] | | R510CC-XX1312H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]** 64 bits en dual-boot avec Windows 8 préinstallé. Il faut faire une manip particulière pour la WiFi voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=17634161|Aerendil97]] |
 | R510CC-XX406H | {{:​icons:​ok_64.png|64 bits}} | 13.10 | Installation en mode EFI de Ubuntu 13.10 64 bits en dual-boot avec Windows 8 préinstallé : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1495421|Exemple Bonny]] ​ | | R510CC-XX406H | {{:​icons:​ok_64.png|64 bits}} | 13.10 | Installation en mode EFI de Ubuntu 13.10 64 bits en dual-boot avec Windows 8 préinstallé : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1495421|Exemple Bonny]] ​ |
-| R511LD-XX832H]] | {{:​icons:​ok_64.png|64 bits}}| **[[:​trusty|14.04]]** ​15.04 | Installation en mode EFI de Ubuntu 15.04 64 bits en dual-boot avec Windows 8 pré-installé. Certaines touches multimédia non reconnues. Problème touchpad besoin paquet focaltech-dkms mais où le trouver? [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=20162921|Exemple Vostock]] |+| R511LD-XX832H | {{:​icons:​ok_64.png|64 bits}}| **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu 15.04 64 bits en dual-boot avec Windows 8 pré-installé. Certaines touches multimédia non reconnues. Problème touchpad besoin paquet focaltech-dkms mais où le trouver? [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=20162921|Exemple Vostock]] | 
 +| R511LF-DM156T | {{:​icons:​ok_64.png|64 bits}}| **[[:​bionic|18.04]]** | Installation en mode EFI de Ubuntu 18.04.1 64 bits en dual-boot avec Windows 10 pré-installé. Voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2034637|Deaats]] |
 | [[:​asus_R511LJ|R511LJ-XX682T]] | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]** LTS 64 bits (en fait LinuxMint 17.2 Rafaela) en dual-boot avec Windows 10 pré-installé. Certaines touches multimédia non reconnues (RÉSOLU) [[:​utilisateurs:​claudiux|Claudiux]] | | [[:​asus_R511LJ|R511LJ-XX682T]] | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]** LTS 64 bits (en fait LinuxMint 17.2 Rafaela) en dual-boot avec Windows 10 pré-installé. Certaines touches multimédia non reconnues (RÉSOLU) [[:​utilisateurs:​claudiux|Claudiux]] |
 | R516UB-DM044T | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | Installation en mode EFI de Ubuntu **[[:​xenial|16.04]]** LTS 64 bits (en fait Linux Mint 18 Sarah) seul dans l'ordi (Windows 10 préinstallé a été viré). "Fast boot" et "​Secure boot" désactivés. Voir post de [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=21562417#​p21562417|vin100vin]] | | R516UB-DM044T | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | Installation en mode EFI de Ubuntu **[[:​xenial|16.04]]** LTS 64 bits (en fait Linux Mint 18 Sarah) seul dans l'ordi (Windows 10 préinstallé a été viré). "Fast boot" et "​Secure boot" désactivés. Voir post de [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=21562417#​p21562417|vin100vin]] |
 | R540UA-DM123 | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | Installation en mode non-EFI de Ubuntu **[[:​xenial|16.04.4]]** 64 bits seul dans l'ordi ([[https://​endlessos.com/​|Endless OS]] préinstallé d'​origine a été viré)."​Secure boot" désactivé. Voir post de [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2027079|bernic]] | | R540UA-DM123 | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | Installation en mode non-EFI de Ubuntu **[[:​xenial|16.04.4]]** 64 bits seul dans l'ordi ([[https://​endlessos.com/​|Endless OS]] préinstallé d'​origine a été viré)."​Secure boot" désactivé. Voir post de [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2027079|bernic]] |
 +| R540UA-DM734 | {{:​icons:​ok_64.png|64 bits}} | **[[:​bionic|18.04]]** | Installation en mode non-EFI de Ubuntu **[[:​bionic|18.04]]** 64 bits seul après avoir supprimé Endless OS qui était installé. Secure boot désactivé. |
 | R556LF-XX088H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]**.3 64 bits en dual-boot avec Windows 10 (migré depuis Windows 8.1) : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1913561|ljourdieu]] | | R556LF-XX088H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]**.3 64 bits en dual-boot avec Windows 10 (migré depuis Windows 8.1) : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1913561|ljourdieu]] |
 | R556LA-XX816H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]**.3 64 bits en dual-boot avec Windows 8.1 : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1966001|thipaire]] | | R556LA-XX816H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]**.3 64 bits en dual-boot avec Windows 8.1 : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1966001|thipaire]] |
-| R556YI-XX233T | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | Installation en mode EFI de Ubuntu 16.04 64 bits (version de base avec noyau 4.4) en dual-boot avec Windows 10 préinstallé : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2020944|domiro]] |+| R556YI-XX233T | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** \\ **[[:​bionic|18.04]]** | Installation en mode EFI de Ubuntu 16.04 64 bits (version de base avec noyau 4.4) en dual-boot avec Windows 10 préinstallé : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2020944|domiro]] \\ Installation en mode EFI de Ubuntu 18.04 64 bits en dual-boot avec Windows 10 préinstallé : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2034593|Sisiphe]] |
 | R752LJ-TY185T | {{:​icons:​ok_64.png|64 bits}} | [[:​wily|15.10]] | Installation en mode EFI de Ubuntu 15.10 64 bits en dual-boot avec Windows 10 préinstallé : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1950191|Exemple Rivcrn]] ​ | | R752LJ-TY185T | {{:​icons:​ok_64.png|64 bits}} | [[:​wily|15.10]] | Installation en mode EFI de Ubuntu 15.10 64 bits en dual-boot avec Windows 10 préinstallé : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1950191|Exemple Rivcrn]] ​ |
 | R752LAV-TY141H | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | Installation en mode EFI d'​Ubuntu 16.04 64 bits avec Windows 8 préinstallé sans dual-boot ​  | | R752LAV-TY141H | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | Installation en mode EFI d'​Ubuntu 16.04 64 bits avec Windows 8 préinstallé sans dual-boot ​  |
Ligne 407: Ligne 416:
 | VivoBook S301LA-DH084H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]** en cohabitation avec Windows 8.1 préinstallé (voir post ci-après). Il faut seulement désactiver le Fast Boot. Il reste un pb pour le wifi: il ne marche qu'​après mise en place d'un nouveau driver MT7630e mais CPU à 100% si WLAN actif ! L'​écran tactile est géré mais de façon rudimentaire([[:​uefi#​activerdesactiver_le_secure_boot|Secure Boot]] peut rester activé) : Voir [[http://​h30478.www3.hp.com/​t5/​Ordinateurs-portables-Syst%C3%A8mes-d-exploitation-D%C3%A9marrage-et/​UBUNTU-14-04-LTS-Trusty-Tahr-GPT-et-UEFI-BIOS/​td-p/​432062| post joe76000]] | | VivoBook S301LA-DH084H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode EFI de Ubuntu **[[:​trusty|14.04]]** en cohabitation avec Windows 8.1 préinstallé (voir post ci-après). Il faut seulement désactiver le Fast Boot. Il reste un pb pour le wifi: il ne marche qu'​après mise en place d'un nouveau driver MT7630e mais CPU à 100% si WLAN actif ! L'​écran tactile est géré mais de façon rudimentaire([[:​uefi#​activerdesactiver_le_secure_boot|Secure Boot]] peut rester activé) : Voir [[http://​h30478.www3.hp.com/​t5/​Ordinateurs-portables-Syst%C3%A8mes-d-exploitation-D%C3%A9marrage-et/​UBUNTU-14-04-LTS-Trusty-Tahr-GPT-et-UEFI-BIOS/​td-p/​432062| post joe76000]] |
 | VivoBook S400CA |  {{:​icons:​ok_64.png|64 bits}} | 13.04 | Installation 13.04 en cohabitation avec Windows 8 préinstallé : Voir [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=13558451#​p13558451| post maccam]] \\ Solution pour la WiFi dans [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1280011 | ce fil]]| | VivoBook S400CA |  {{:​icons:​ok_64.png|64 bits}} | 13.04 | Installation 13.04 en cohabitation avec Windows 8 préinstallé : Voir [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=13558451#​p13558451| post maccam]] \\ Solution pour la WiFi dans [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1280011 | ce fil]]|
 +| Vivobook S430UA-EB065T |  {{:​icons:​ok_64.png|64 bits}} | **[[:​Bionic|18.04]]** | Installation en mode EFI de Ubuntu 18.04.1 64 bits en dual-boot avec Windows 10 préinstallé : Voir [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=2031304| post erpiu]] |
 | S46C | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Désactiver SecureBoot dans le BIOS, supprimer sdb1 18Go sur le SSD, et mettre dual-boot automatique Ubuntu / W8 fait par grub-efi. [[:​bumblebee]] des dépôts (12W au lieu de 18W). | | S46C | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Désactiver SecureBoot dans le BIOS, supprimer sdb1 18Go sur le SSD, et mettre dual-boot automatique Ubuntu / W8 fait par grub-efi. [[:​bumblebee]] des dépôts (12W au lieu de 18W). |
 | S5A | {{:​icons:​ok_32.png|32 bits}} | **[[:​trusty|14.04]]** | Pour avoir le son, éditer /​etc/​modprobe.d/​alsa-base.conf,​ et rajouter la ligne \\ ''​options snd-hda-intel model=3stack''​ |  | | S5A | {{:​icons:​ok_32.png|32 bits}} | **[[:​trusty|14.04]]** | Pour avoir le son, éditer /​etc/​modprobe.d/​alsa-base.conf,​ et rajouter la ligne \\ ''​options snd-hda-intel model=3stack''​ |  |
Ligne 427: Ligne 437:
  
 ^ Modèle ^ État ^ Versions ^ Matériels non supportés / Résolutions ^ ^ Modèle ^ État ^ Versions ^ Matériels non supportés / Résolutions ^
-| T100 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 14.04 | Voir [[http://​www.jfwhome.com/​2014/​03/​07/​perfect-ubuntu-or-other-linux-on-the-asus-transformer-book-t100/​|ici]] ou post #24 installation Michihiro [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1936011|ici]] |  +| T100 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 14.04 | Voir [[http://​www.jfwhome.com/​2014/​03/​07/​perfect-ubuntu-or-other-linux-on-the-asus-transformer-book-t100/​|ici]] ou post #24 installation Michihiro [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1936011|ici]]|  
-| T100TA | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 16.04 | Voir [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1993353|ici]] et [[http://​www.jfwhome.com/​2016/​01/​04/​latest-steps-to-install-ubuntu-on-the-asus-t100ta/​|ceci]] ainsi que lien T100 ou post #24 installation Michihiro [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1936011|ici]] |+| T100TA | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 16.04 | Voir [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1993353|ici]] et [[http://​www.jfwhome.com/​2016/​01/​04/​latest-steps-to-install-ubuntu-on-the-asus-t100ta/​|ceci]] ainsi que lien T100 ou post #24 installation Michihiro [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1936011|ici]] ​Des informations plus récentes [[https://​plus.google.com/​communities/​117853703024346186936|ici]]|  ​|
 | T101HA-GR030T | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​xenial|16.04]]** | Windows 10 préinstallé a été viré. Installation en mode EFI de Ubuntu 16.04.2 64 bits seul dans l'ordi ; "​Secure Boot" laissé activé : voir post de  [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2007441|Zulfikar313]]| | T101HA-GR030T | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​xenial|16.04]]** | Windows 10 préinstallé a été viré. Installation en mode EFI de Ubuntu 16.04.2 64 bits seul dans l'ordi ; "​Secure Boot" laissé activé : voir post de  [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2007441|Zulfikar313]]|
 | T101HA version 4G de ram | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​xenial|17.04]]** | Windows 10 64bit préinstallé et laisser en dual boot . Installation en mode EFI de Ubuntu 16.04.2 64 bits puis mise a jours vers la 17.04 pour corriger des bug : voir post de  [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2003914|robotzeus]] et [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2004624|robotzeus]] ​ problème restant: carte son et lecteur carte SD interne non détecté. | | T101HA version 4G de ram | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​xenial|17.04]]** | Windows 10 64bit préinstallé et laisser en dual boot . Installation en mode EFI de Ubuntu 16.04.2 64 bits puis mise a jours vers la 17.04 pour corriger des bug : voir post de  [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2003914|robotzeus]] et [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2004624|robotzeus]] ​ problème restant: carte son et lecteur carte SD interne non détecté. |
Ligne 500: Ligne 510:
 | UX501 |  {{:​icons:​ok_64.png|64 bits}} | 15.04 |  | | UX501 |  {{:​icons:​ok_64.png|64 bits}} | 15.04 |  |
 | UX501JW-CN484T |  {{:​icons:​ok_64.png|64 bits}} | **[[:​bionic|18.04]]** | installation en mode EFI de Ubuntu 18.04 en dual-boot avec Windows 10 préinstallé : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2025579|Naillik]] | | UX501JW-CN484T |  {{:​icons:​ok_64.png|64 bits}} | **[[:​bionic|18.04]]** | installation en mode EFI de Ubuntu 18.04 en dual-boot avec Windows 10 préinstallé : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2025579|Naillik]] |
 +| UX561UN-BO017T \\ (ZenBook) |  {{:​icons:​ok_64.png|64 bits}} | **[[:​bionic|18.04]]** | installation en mode EFI de Ubuntu 18.04.1 64 bits en dual-boot avec Windows 10 préinstallé. Un pb de faible autonomie reste à régler : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2033607|Mathcit]] |
 | R558U |  {{:​icons:​ok_64.png|64 bits}} | 16.10 |  Système sur le ssd, boot ultra rapide ! Modèle exact: r558uq DM519T, pb de scroll '2 doigts'​ réglé par driver: [https://​github.com/​vlasenko/​hid-asus-fte-dkms]. ​ | | R558U |  {{:​icons:​ok_64.png|64 bits}} | 16.10 |  Système sur le ssd, boot ultra rapide ! Modèle exact: r558uq DM519T, pb de scroll '2 doigts'​ réglé par driver: [https://​github.com/​vlasenko/​hid-asus-fte-dkms]. ​ |
 ===== V ===== ===== V =====
Ligne 542: Ligne 553:
 | X43SV-SV169V | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Consultez la documentation associée au modèle X53SV-SX200V | | X43SV-SV169V | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Consultez la documentation associée au modèle X53SV-SX200V |
 | X451CA-VX172H | {{:​icons:​ok_64.png|64 bits}} ​ | 15.10 | - | | X451CA-VX172H | {{:​icons:​ok_64.png|64 bits}} ​ | 15.10 | - |
 +| X456UB | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​bionic|18.04.1]]** | Problème d'​affichage voir ici : [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2034402]] Attention, ce modèle peut porter une étiquette constructeur indiquant la référence K456U|
 | X50R-AP136C | {{:​icons:​ok_32.png|32 bits}} |**[[:​trusty|14.04]]** | [[http://​www.linux-projects.org/​modules/​mydownloads/​|webcam]] | | X50R-AP136C | {{:​icons:​ok_32.png|32 bits}} |**[[:​trusty|14.04]]** | [[http://​www.linux-projects.org/​modules/​mydownloads/​|webcam]] |
 | X50SL | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} |8.04 | audio, ethernet, l'​audio fonctionne après l'​ajout de options snd-hda-intel model=lenovo dans le fichier /​etc/​modprobe.d/​alsa-base | | X50SL | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} |8.04 | audio, ethernet, l'​audio fonctionne après l'​ajout de options snd-hda-intel model=lenovo dans le fichier /​etc/​modprobe.d/​alsa-base |
  • liste_portables_asus.1536581264.txt.gz
  • Dernière modification: Le 10/09/2018, 14:07
  • par 86.214.99.89