Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
liste_imprimantes_hp [Le 30/11/2020, 13:10]
sssammm [Série Laserjet] ajout MFP M283fdw
liste_imprimantes_hp [Le 01/12/2020, 21:03] (Version actuelle)
sssammm [Série Laserjet] Update MFP M283fdw Elementary OS
Ligne 66: Ligne 66:
 | Laserjet Pro MFP M225dn | linuxmint 17.2 | [[:​liste_imprimantes_hp#​si_les_pilotes_sont_installes_par_defaut|{{:​icons:​icon-ubuntu.png| Les pilotes d'​impression sont installés par défaut. Cliquez sur l'​icône pour plus de détails.}}]] | Branchée en réseau, l'​impression est parfaite mais pour faire fonctionner le scanner, il faut installer le plug-in lié à HPLIP, [[:​hplip|là]]| ​ | [[:​utilisateurs:​joombuntu]] | | Laserjet Pro MFP M225dn | linuxmint 17.2 | [[:​liste_imprimantes_hp#​si_les_pilotes_sont_installes_par_defaut|{{:​icons:​icon-ubuntu.png| Les pilotes d'​impression sont installés par défaut. Cliquez sur l'​icône pour plus de détails.}}]] | Branchée en réseau, l'​impression est parfaite mais pour faire fonctionner le scanner, il faut installer le plug-in lié à HPLIP, [[:​hplip|là]]| ​ | [[:​utilisateurs:​joombuntu]] |
 | Laserjet Pro MFP M277dw | 16.04.1 LTS  | [[:​liste_imprimantes_hp#​si_les_pilotes_sont_installes_par_defaut|{{:​icons:​icon-ubuntu.png| Les pilotes d'​impression sont installés par défaut. Cliquez sur l'​icône pour plus de détails.}}]] | RAS: Connectée via USB - Tout OK | | Laserjet Pro MFP M277dw | 16.04.1 LTS  | [[:​liste_imprimantes_hp#​si_les_pilotes_sont_installes_par_defaut|{{:​icons:​icon-ubuntu.png| Les pilotes d'​impression sont installés par défaut. Cliquez sur l'​icône pour plus de détails.}}]] | RAS: Connectée via USB - Tout OK |
-| Laserjet Pro MFP M283fdw | 18.04.5 LTS  | {{wiki:​modeles:​laptop_work.png?​nolink|Fonctionne après configuration}}| Nécessite une version récente d'​hplip. Nécessite le plugin pour le scan. Voir [[https://​www.linux-magazine.com/​Issues/​2018/​211/​Scanners-in-Linux/​(offset)/​3|ici]] | [[hplip#​installer_la_derniere_version_d_hplip|Installation de la dernière version d'​HPLIP]] et [[hplip#​le_greffon_proprietaire|Installation du plugin]] | [[utilisateurs:​sssammm]] |+| Laserjet Pro MFP M283fdw | 18.04.5 LTS  | {{wiki:​modeles:​laptop_work.png?​nolink|Fonctionne après configuration}}| Nécessite une version récente d'​hplip. Nécessite le plugin pour le scan. Voir [[https://​www.linux-magazine.com/​Issues/​2018/​211/​Scanners-in-Linux/​(offset)/​3|ici]] | [[hplip#​installer_la_derniere_version_d_hplip|Installation de la dernière version d'​HPLIP]] et [[hplip#​le_greffon_proprietaire|Installation du plugin]]. Voir aussi [[utilisateurs/​sssammm/​installer_imprimante_m283fdw_elementaryos|ici]] pour une installation sous Elementary OS| [[utilisateurs:​sssammm]] |
 | Laserjet Pro MFP M148fdw | Mint 20  | [[:​liste_imprimantes_hp#​si_les_pilotes_sont_installes_par_defaut|{{:​icons:​icon-ubuntu.png| Les pilotes d'​impression sont installés par défaut. Cliquez sur l'​icône pour plus de détails.}}]] | branchée au réseau, puis config automatique,​ rien à faire ||[[:​utilisateurs:​blindekinder]]| | Laserjet Pro MFP M148fdw | Mint 20  | [[:​liste_imprimantes_hp#​si_les_pilotes_sont_installes_par_defaut|{{:​icons:​icon-ubuntu.png| Les pilotes d'​impression sont installés par défaut. Cliquez sur l'​icône pour plus de détails.}}]] | branchée au réseau, puis config automatique,​ rien à faire ||[[:​utilisateurs:​blindekinder]]|
 | Laserjet Pro P1102 | 18.04.03 LTS  | [[:​liste_imprimantes_hp#​si_les_pilotes_sont_installes_par_defaut|{{:​icons:​icon-ubuntu.png| Les pilotes d'​impression sont installés par défaut. Cliquez sur l'​icône pour plus de détails.}}]] | Reconnue par défaut avec le pilote foo2zjs (recommandé) à partir d'​hplip 3.12.6 sans aucune manipulation,​ pour utiliser hpcups il est nécessaire d'​installer le plugin comme indiqué [[:​hplip|ici]] |  | Laserjet Pro P1102 | 18.04.03 LTS  | [[:​liste_imprimantes_hp#​si_les_pilotes_sont_installes_par_defaut|{{:​icons:​icon-ubuntu.png| Les pilotes d'​impression sont installés par défaut. Cliquez sur l'​icône pour plus de détails.}}]] | Reconnue par défaut avec le pilote foo2zjs (recommandé) à partir d'​hplip 3.12.6 sans aucune manipulation,​ pour utiliser hpcups il est nécessaire d'​installer le plugin comme indiqué [[:​hplip|ici]] | 
  • liste_imprimantes_hp.txt
  • Dernière modification: Le 01/12/2020, 21:03
  • par sssammm