Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
gmote [Le 26/07/2016, 08:20]
88.140.119.157 [Installation]
gmote [Le 13/03/2017, 09:51] (Version actuelle)
L'Africain Maj de la page
Ligne 1: Ligne 1:
-{{tag>​multimédia vidéo souris télécommande}}+{{tag>Xenial ​multimédia vidéo souris télécommande}}
  
 ---- ----
Ligne 6: Ligne 6:
 ====== Gmote ====== ====== Gmote ======
  
-===== Présentation ===== +Gmote vous permet de "​contrôler"​ votre PC à partir de votre téléphone sous Android. Cette application fonctionne sur un modèle client / serveur : le client est l'​application Gmote sur [[:Android]] et le serveur est un petit programme à installer sur votre PC.
- +
-Gmote vous permet de "​contrôler"​ votre PC à partir de votre téléphone sous Android. Cette application fonctionne sur un modèle client / serveur : le client est l'​application Gmote sur Android et le serveur est un petit programme à installer sur votre PC.+
  
 {{ detail-0818221001318838400.jpg|}} {{ detail-0818221001318838400.jpg|}}
 +
 +===== Pré-requis =====
 + 
 +  * Disposer des [[:​sudo|droits d'​administration]].
 +  * Disposer d'une connexion à Internet configurée et activée.
  
 ===== Installation ===== ===== Installation =====
  
   - Télécharger le logiciel disponible sur l'​android Market. ([[https://​play.google.com/​store/​apps/​details?​id=org.gmote.client.android&​hl=fr|lien pour gmote2]])   - Télécharger le logiciel disponible sur l'​android Market. ([[https://​play.google.com/​store/​apps/​details?​id=org.gmote.client.android&​hl=fr|lien pour gmote2]])
-  - Sur votre pc, installer [[:java]]+  - Sur votre pc, installer [[:java]],
   - Installer [[:VLC]]: [[apt>​vlc]]   - Installer [[:VLC]]: [[apt>​vlc]]
-  - Aller sur [[http://​www.gmote.org/​server|le site du projet]] et télécharger le fichier pour Linux ---> //site inaccesssibleprojet abandonné ?, il ne semble pas possible d'​installer Gmote Server sans accès au site.// ([[https://​code.google.com/​archive/​p/​gmote/​downloads|lien]] pour gmote server et client toute plateforme)+  - Aller sur [[http://​www.gmote.org/​server|le site du projet]] et télécharger le fichier pour Linux, ​ou directement  ​[[https://​code.google.com/​archive/​p/​gmote/​downloads|ici]] pour gmote server et client toute plateforme),
   - [[:​archivage#​graphiquement|Extraire l'​archive]] dans le répertoire où vous voulez que Gmote soit installé   - [[:​archivage#​graphiquement|Extraire l'​archive]] dans le répertoire où vous voulez que Gmote soit installé
-  - Depuis un [[:​terminal]],​ saisissez la [[:​commande_shell|commande]] suivante en l'​adaptant à votre cas:<​code>​ +  - Depuis un [[:​terminal]],​ saisissez la [[:​commande_shell|commande]] suivante en l'​adaptant à votre cas : <​code>​sh -c /chemin_vers_gmote/​GmoteServer.sh</​code>​
-sh -c /home/​VotreNom/​votreRepertoireGmote/​GmoteServer.sh</​code>​+
  
 ===== Optimisation ===== ===== Optimisation =====
Ligne 39: Ligne 41:
  
 ===== Problèmes ===== ===== Problèmes =====
-==== Cela ne marche pas ====  
-FIXME symptôme? 
- 
-Remplacez le fichier **/votre répertoire/​GmoteServerLinux2.0.0/​lib/​jna.rar** par le fichier qui se trouve dans **/​usr/​share/​java/​jna-3.1.0.jar** 
- 
-<​code>​cp /​usr/​share/​java/​jna-3.1.0.jar /votre répertoire/​GmoteServerLinux2.0.0/​lib/​jna.rar</​code>​ 
- 
 ==== Erreur libvlc ==== ==== Erreur libvlc ====
-Si vous êtes sous un système 64 bits, un message d'​erreur vous informe que Gmote n'​arrive pas à charger libvlc.so alors que vlc est correctement installé et fonctionnel+Si vous êtes sous un système 64 bits, un message d'​erreur vous informe que Gmote n'​arrive pas à charger libvlc.so alors que vlc est correctement installé et fonctionnel[[:​tutoriel:​comment_installer_un_paquet|installez ​le paquet]] [[apt>​libvlc-dev]].\\
-=== Résolution du problème === +
-== Graphiquement == +
-[[:​tutoriel:​comment_installer_un_paquet|Installez ​le paquet]] [[apt>​libvlc-dev]]\\ +
- +
-== En ligne de commande == +
-Depuis un [[:​terminal]] et l'​outil [[:​apt-get]],​ saisissez +
-<​code>​sudo apt-get install libvlc-dev</​code>​+
  
 Gmote fonctionnera parfaitement. Gmote fonctionnera parfaitement.
  • gmote.txt
  • Dernière modification: Le 13/03/2017, 09:51
  • par L'Africain