Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
disk-manager [Le 01/06/2018, 20:58]
L'Africain
disk-manager [Le 06/08/2018, 13:42] (Version actuelle)
109.7.55.182 [Avant Ubuntu 18.04] précisions
Ligne 26: Ligne 26:
 On peut cependant a ses risques et périls installer disk-manager.</​note>​ On peut cependant a ses risques et périls installer disk-manager.</​note>​
 ==== Avant Ubuntu 18.04 ==== ==== Avant Ubuntu 18.04 ====
-  - [[:​tutoriel:​comment_installer_un_paquet|Installer]] ces paquets **[[apt>​python-gtk2,​python-glade2]]**,​ +  - [[:​tutoriel:​comment_installer_un_paquet|Installer]] ces paquets ​(depuis le dépôt Ubuntu) ​**[[apt>​python-gtk2,​python-glade2]]**,​ 
-  - Télécharger le paquet [[https://​launchpad.net/​disk-manager/​1.1/​1.1.1/​+download/​disk-manager_1.1.1-1_all.deb|disk-manager]]+  - Télécharger le paquet ​(hors dépôt)  ​[[https://​launchpad.net/​disk-manager/​1.1/​1.1.1/​+download/​disk-manager_1.1.1-1_all.deb|disk-manager]]
   - [[:​tutoriel:​comment_installer_un_paquet#​installer_un_paquet_isole|Installer ce paquet]].\\   - [[:​tutoriel:​comment_installer_un_paquet#​installer_un_paquet_isole|Installer ce paquet]].\\
   - lancer le programme : **sudo disk-manager**   - lancer le programme : **sudo disk-manager**
  
 ==== À partir Ubuntu 18.04 ==== ==== À partir Ubuntu 18.04 ====
-  ​* [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]]**[[apt>​python-notify]]**, +1. **[[:​tutoriel:​comment_installer_un_paquet|installez le paquet]]** ​(dans les dépôts) : [[apt>​python-notify]]\\ 
-  * __**Télécharger les paquets**__ +2. **Télécharger les paquets** (hors dépôts) ​
-[[https://​launchpad.net/​disk-manager/​1.1/​1.1.1/​+download/​disk-manager_1.1.1-1_all.deb|disk-manager]] ​\\ +  ​* ​[[https://​launchpad.net/​disk-manager/​1.1/​1.1.1/​+download/​disk-manager_1.1.1-1_all.deb|disk-manager]] 
-[[http://​launchpadlibrarian.net/​109052632/​python-support_1.0.15_all.deb|python-support]] ​\\ +  ​* ​[[http://​launchpadlibrarian.net/​109052632/​python-support_1.0.15_all.deb|python-support]] 
-[[http://​launchpadlibrarian.net/​206807840/​python-glade2_2.24.0-4ubuntu1_amd64.deb|python-glade2]] ​\\ +  ​* ​[[http://​launchpadlibrarian.net/​206807840/​python-glade2_2.24.0-4ubuntu1_amd64.deb|python-glade2]] 
-  * [[:​tutoriel:​comment_installer_un_paquet|Installer ces paquets]] +3. **[[:​tutoriel:​comment_installer_un_paquet|Installer ces paquets]]**\\ 
-  ​__**Corriger les problèmes de dépendance**__ +4. **Corriger les problèmes de dépendance** ​en tapant dans un terminal : **sudo apt --fix-broken install**
-Dans un terminal : **sudo apt --fix-broken install**+
  
  
  • disk-manager.1527879538.txt.gz
  • Dernière modification: Le 01/06/2018, 20:58
  • par L'Africain